Jump to content

skorpion

User
  • Content Count

    197
  • Joined

About skorpion

  • ID člena
    26689
  • Rank
    Pozorovatel

Věci klubové

  • Auto
    Peugeot 407
  • Rok výroby
    2008

Profilové informace

  • Pohlaví
    Muž
  • Titul
    Ing.
  • Město
    Praha
  • Stát
    Česká republika

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mně ten VMWare s Win 7 nakonec funguje dobře, problém je fakt v kabelu. 406 s nim sice připojim, ale načtu jen jednotku motoru, jdou mi vyčíst chyby, smazat je, můžu otestovat některý funkce auta. Jenže to je tak vše. třeba u testu kontrolky teploty vody se mi místo toho sepne čerpadlo v nádrži no a 407 nepřipojim vůbec. Je teda zajímavý, že mi to dělaj dva ty kabely. Ale třetí co jsem měl půjčenej funguje dobře.
  2. @Háčekno mám na noťasu už pouze trojku, přestože je starší. Ten rozbočovač má připojený normálně do toho trojkového portu? Dneska jsem znovu testoval. Kamarád mi dal dva jiné kabely, které vyřadil pro nefunkčnost, ať z toho zkusim třeba něco seskládat no rovnou jsem je bez rozebírání zkusil. Jeden se nerozsvítil ani po připojení k PC, ten bude mrtvý. Druhý ale ano a je zajímavé, že se chová stejně jako ten můj. PC ho detekuje, tentokrát jsem to zkoušel v Coupe a to se spojí, ale musím zadat VIN, no a oba kabely načetly pouze jednotku motoru a airbagů. Což je zvláštní, že fungují stejně.
  3. Takže dnes jsem byl na diagnostice u kamaráda a věc se má takto. On se svým PC a svým kabelem načte 407 bez problému. Já s mým PC a jeho kabelem, také bez problému. Oba ale nenačteme 407 přes můj kabel. Z toho vyplývá, že je něco s mým kabelem Přesto ale bez problémů načtu automaticky jeho 5008 a se zadáním VIN i mou 406. No dal mi dva svoje nefunkční kabely na díly, tak kabel ještě nebudu zatracovat a zkusím ho "zfunkčnit" . Každopádně jsem ještě řešil tu samostatnou pojistku u motoru z p+ pólu jak jsem posílal. Dneska jsem to rozebíral, tak posílám lepší fotku. Diagnostika hlásila nedost
  4. @jarokare ta bílá čára je jen mnou nakreslená, to jsem tím chtěl vyznačit kudy vede ten kabel od + svorky, není to ten kabel sorry za mystifikaci. Jak je vlevo nahoře v bílém kroužku, tak tam je kabel připojený na +, pak vede pod kabeláží za baterkou k té pojistce, co jsem zakroužkoval dole. No a od ní do pojistkovky jako černý konektor, na ten je připojený ten žlutý konektor a pak to mizí už mezi kabelama. Jako ty konektory a i to vedení mi přijde jako originál, ale nezdá se mi že by tam byla takhle volně pojistka, ta by přece když už tak byla osazená přímo ve skřínce na nějaký pozici. Zkus
  5. Tak dnes jsem to prolezl znovu. 406 se načte, ale 407 ne. Není tam ještě nějaká podmínka nějaké verze Diagboxu? Totiž u 406 mám možnost zvolit starou nebo restyle, ale u 407 ta možnost není a já mám facelift. Diagbox mám verzi 44. Po zadání je sice nutné zadat ještě typ BSI, kde je i modernizovaná BSI EV, jenže v popisu je to rozdělené podle DAM čísla a tam je vcelku nízké, takže novější BSI měly asi i předFL. Ale díval jsem se ještě na ten popis jak rozeznat typ jednotky a u té modernizované je uvedeno, že je tam na baterii rozdělená svorka na kontrolu stavu napětí baterky. Kouknul jsem pod k
  6. @inoxing jako je to možný. Ale zase že by na autozásuvku dali pojistku jen 3 A? To se mi nezdá, ale můžu to zkusit proměřit. DOPLNĚNÍ: Mám částečný úspěch po mnoha neúspěších ve 407 jsem přesedl do 406 a tam se mi povedlo úspěšně načíst některé jednotky, ale stejně jsem musel manuálně zadávat VIN a DAM. Ale kabel je zdá se funkční nebo aspoň částečně
  7. Myslel jsem si to. No tak teď už mi zbývá jen zkusit jinou instalaci Diagboxu a taky připojit můj kabel u někoho kdo má Diagbox funkční. Ale ještě jsem se zamyslel nad tím, proč se mi povedla načíst ta 5008. Pravděpodobně to bylo teplotou. Svoje auta totiž připojuji ve vytápěné garáži. Ale na 5008 jsem jel ke kámošovi, který má auto venku a Lexie byla i nějakou dobu venku v autě. V ten den byla dost zima. Takže vlivem nízký teploty se tam mohla vytvořit mezera mezi pružinou a komunikace tak proběhla OK. Ale to je jen teorie
  8. Včera jsem ještě pokračoval v hledání příčiny problémů a pravděpodobně jsem našel viníka. Je to tahle pružina z fotky. Ta je v tom velkém kulatém konektoru a má za úkol vracet vnitřní krytku kontaktů nahoru. Jenže je kovová, od kontaktů nijak nechráněná a u těch krajních prochází velmi blízko. Já je podle schématu vidět, tak problémové kontakty byly 16, 13 a 4. Ty jsou všechny na kraji konektoru a na jedné straně. Tam je pravděpodobně zkratovala ta pružina. Bez ní je to vedení čisté bez zkratů. Takže jsem se odvážil kabel znovu připojit, pojistky v autě to přežily, ale stejně mi to auto nenačt
  9. Tak ve spolupráci s @HonzaZ jsem podle schémat prošel kabeláž a zjistil, že to vůbec nesouhlasí ani barvy kabelů ani jejich zapojení. Tam, kde měl být kabel z pinu 16 EOBD v BSI jednotce, nebyl žádný a podle schématu neseděla ani barva kabelu z pinu 1, cesta ale ano. Tak nevím, asi prostě pověstná francouzská elektrika nakonec jsem ještě prošel pojistky a našel jednu, která nevypadala ok. Měla jen 3 A a byla v té horní řadě, ke které jsem nikde nenašel pořádný popis. Vůbec nevím k čemu je, podle online příručky k zadní zásuvce 12 V, ale to se mi zdá jako blbost i vzhledem k těm ampérům.
  10. @jarokare ve 407 je F11 u BSI v pořádku, včera jsem ji kontroloval, měnil a bez ní se neprobere ani zapalování, s ní ano. Na 406 kouknu. Neměl byste někdo elektrické schéma? Prošel bych to po kabelu od zdroje až k zásuvce. Tipuji to teda na nějakou pojistku, vše ostatní totiž chodí. Je zajímavý, že tu 5008 jsem vyčetl bez problémů DOPLNĚNO: @jarokare dík za ty pojistky na 406, zkouknul jsem to a F5 byla opravdu kaput, tedy nevypadala přepáleně, ale po výměně už je na pinu 16 správně 12 V. To znamená, že to v kabelu je opravdu do zkratu pravděpodobně. No teď ještě najít přerušený obvo
  11. @baffy v kabelu ano, v autě od pojistky ke konektoru ne, to bych mohl ještě zkusit proměřit. DOPLNĚNÍ: Tak jsem to byl proměřit a ačkoliv i v knížce je pojistka F11 psaná jen pro EOBD, tak při jejím vytažení nejde zapalování vůbec- tím myslím že se auto vůbec neprobere, nenajedou budíky, kontrolky, neprobere se ani palubák. To pravděpodobně znamená, že přes F11 jde spínané napětí od spínačky a pokud to tedy má být pojistka pro EOBD, tak to bude spíš pro pin 1, kde je právě to spínané. Ten pin 16 bude muset jít přes jinou pojistku asi. Pravděpodobně mi nezbyde než projít postupně všechny p
  12. @HonzaZ no takhle, obě auta dřív na diagnostice byla a komunikace fungovala, 406 byla napíchnutá někdy koncem léta myslím. Teď se na dia ke kamarádovy kterému funguje teprv chystám, snad už bude mít na mě čas. Takže teď nedokážu říct, jestli je zásuvka teď funkční
  13. @HonzaZ no můžu se samozřejmě mýlit, ale i podle těch naměřených hodnot co jsem posílal na obrázku to měřím správně. Tady ještě pro jistotu přímo fotka z auta: A i to souhlasí s tím, co jsem naměřil na ostatních pinech podle schématu. Kostru jsem bral vždy z pinu 4, případně jsem zkoušel i pin 5. Tady k porovnání schéma konektor: I ta čísla napsaná přímo na konektoru tomu odpovídají.
  14. @HonzaZ byl jsem to teď zkusit, F11 je ok, vyměnil jsem ji ale bez změny. Na EOBD je ještě psaná myslím F4, tu jsem zkoušel taky. Ještě jsem byl změřit zásuvku ve 406 a ta je taky při zapnutým zapalování na pinu 16 mrtvá, na pinu 1 je stálých 12 V. Fakt ta šestnáctka nesepne až po připojení diagnostiky? A ještě dotaz, mám něco naměřit na nějakém pinu v zástrčce kabelu když je připojený k PC a v dia je výzva k připojení k vozidlu?
×
×
  • Create New...