Jump to content

Ntb "nevidí" Wi-Fi síť


Dundee
 Share

Recommended Posts

Čaute všichni, řešim doma problém s tim, že mi jeden ntb "nevidí" wi-fi síť, ke který se běžně připojoval. Začalo to po tom, co jsem restartoval připojení na routeru (ZyXel P660 od kyslíkářů). Cokoliv jinýho (ntb, telefony, tablet) tuhle síť najde a připojí se, ale tenhle konkrétní ntb ne. Zapnul jsem přístupovej bod na svym telefonu a ten najde a připojí se k němu bez problému (tel. jsem nechal za zdí cca 6 m od ntb), jen tu wi-fi žádnou nenajde :( Zkoušel jsem i přeinstalovat ovladač wi-fi adaptéru, ale prostě to nepomáhá :( Fakt už nevim co s tim, poraďte... Díky ;)

Link to comment
Share on other sites

Nemáš třeba na routeru nastavenou normu N ( i když tenhle N myslím neměl) ale třeba jen b. a na ostatních zařízeních to jede v této normě a na tom NB ne? Nebo nějakou restrikci na adresu HW? Hledal bych problém v routeru, co se tam mohlo změnit.

Nebo naopak zda na wifi adaptéru není nastavená jiná norma. Ale takhle na dálku nevím. Kabelem se připojíš?

Edited by MotoMoto
Link to comment
Share on other sites

Nebyly nalezeny žádné bezdrátové sítě.

 

Wi-Fi je nezabezpečená, bez jakýchkoliv omezení, normy "b" a "g", kabelem se připojim hned. Dokud jsem nevypl a nezapl router, tak to běželo. Předtím jsem kolikrát restartoval a po naběhnutí wi-fi se sám připojil...

 

EDIT: Jinak je to Travemate 5600, soft Intel PROset Wireless, systém Win XP SP3

 

EDIT 2: Tady je nastavení Wi-Fi na routeru, tak na to můžete juknout ;) Ntb se k síti kdykoliv předtím připojil bez problémů a já nastavení neměnil.

post-1549-0-55478400-1411563501_thumb.jp

post-1549-0-40692600-1411563514_thumb.jp

post-1549-0-15874100-1411563539_thumb.jp

post-1549-0-47359000-1411563549_thumb.jp

post-1549-0-71534000-1411563562_thumb.jp

Edited by Dundee
Link to comment
Share on other sites

1, 6 a 11 by měl dát. ;) Potíž je, že 1 bývá dost nacpaná, čili volba byla 6. :) Ten AutoScan někdy zlobí - některé WiFi adaptery mají problém s kanály nad 11 a ten AutoScan si klidně vymyslí, že bude router vysílat na kanálu 13. Tím potom vzniká, že je WiFi viditelná jen pro některá zařízení. 

Link to comment
Share on other sites

Aha, tak to potom jo. Ještěže tu jsou lidi, kteří se v tomhle vyznají, já už hledal na opravu kladivo :D

P.S.: Ale furt mi nejde do hlavy, proč to najednou nešlo, že by předtím ten Autoscan vysílal třeba na 6ce a po restartu např. na 14ce?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...