MJSytic

ATI 1650Pro problém s *.wmv

19 posts in this topic

Poraďte mi prosím někdo, co si mám naistalovat, aby mi to přehrávalo normálně soubory WMVideo ...

Teď mi to přehrává asi ve 4 barvách. Mám Aktuální driver grafiky. Ofiko XP zaktualizovaný, jen používám WMPlayer 9, protože 11 se mi nelíbí ...

Jinak mám kodeky All-in-One 6030 a ostatní soubory to přehrvá naprosto v poho ...

V práci mi to na NB(Ati Mobilti Radeon 9000) takhle v poho vše šlape, ale doma na novým PC to nemůžu rozchodit ... :(

Share this post


Link to post
Share on other sites
Původně zaslal: MJSytic

Poraďte mi prosím někdo, co si mám naistalovat, aby mi to přehrávalo normálně soubory WMVideo ...

Teď mi to přehrává asi ve 4 barvách. Mám Aktuální driver grafiky. Ofiko XP zaktualizovaný, jen používám WMPlayer 9, protože 11 se mi nelíbí ...

Jinak mám kodeky All-in-One 6030 a ostatní soubory to přehrvá naprosto v poho ...

V práci mi to na NB(Ati Mobilti Radeon 9000) takhle v poho vše šlape, ale doma na novým PC to nemůžu rozchodit ... :(

Osobně používám klcodec pack a na tyhle grafice mi to jde vpohodě do hodně sestav jsem ji dával a videa jdou jak mají.

Share this post


Link to post
Share on other sites

OK, tak já to zkusím ...

Je mi jen divný, že na NB mi to vše jde a doma při stejný výbavě ty .wmv blbnou.

Ale asi fakt záleží na čipu tý karty, že ty all-in-one tenhle čip 1650 nepodporují :myslim

Share this post


Link to post
Share on other sites
Původně zaslal: MJSytic

OK, tak já to zkusím ...

Je mi jen divný, že na NB mi to vše jde a doma při stejný výbavě ty .wmv blbnou.

Ale asi fakt záleží na čipu tý karty, že ty all-in-one tenhle čip 1650 nepodporují :myslim

No 1650 ma čip co vím RV535 a verze XT RV560 tak to muže být jsou to docela nový čipy....

Share this post


Link to post
Share on other sites
Původně zaslal: f3Rd@

Stahni si tohle, prehrajes v tom vsechno!

VLC je geniální věc :papa

Share this post


Link to post
Share on other sites

Ejhle! Tak vidím, že má někdo podobný problém! Mám Radeon X800GTO a s WMV mám také problémy. Jenže to není vždy stejné. Někdy to přehraje v pohodě, někdy bez zvuku, někdy se zvukem, ale jakoby takový čtyřbarevný negativ....:myslim

Share this post


Link to post
Share on other sites
Původně zaslal: Hafity

Ejhle! Tak vidím, že má někdo podobný problém! Mám Radeon X800GTO a s WMV mám také problémy. Jenže to není vždy stejné. Někdy to přehraje v pohodě, někdy bez zvuku, někdy se zvukem, ale jakoby takový čtyřbarevný negativ....:myslim

Stahni si VLC (odkaz jsem dal pred chvili) a dej vedet jestli to pomohlo. Jestli ne, tak bych to videl na nejake nove ovladce, muzes zkusit i omegy, myslim ze jsou lepsi nez origo.

Share this post


Link to post
Share on other sites
Původně zaslal: f3Rd@

Původně zaslal: Hafity

Ejhle! Tak vidím, že má někdo podobný problém! Mám Radeon X800GTO a s WMV mám také problémy. Jenže to není vždy stejné. Někdy to přehraje v pohodě, někdy bez zvuku, někdy se zvukem, ale jakoby takový čtyřbarevný negativ....:myslim

Stahni si VLC (odkaz jsem dal pred chvili) a dej vedet jestli to pomohlo. Jestli ne, tak bych to videl na nejake nove ovladce, muzes zkusit i omegy, myslim ze jsou lepsi nez origo.

Díky! Teď mažu na odpolední, ale večer to zkusím a dám vědět!

Share this post


Link to post
Share on other sites

No hlavně to chce Windovs media kodek, jinak to nepojede vubec, ale tušim že je v tech K-lite kodecích. Ještě malý upozornění, pokud tam máš codeck pack All in one tak před instalací jinyho balíku kodeků je nutno ten původní odinstalovat, jinak se to hádá a pere a mnohdy pak nepřehraješ vubec nic.

Share this post


Link to post
Share on other sites

Tak K-lite kodeky nepomohly. Pořád stejný :(

VLC_Portable přehrávač to sice přehraje, ale to je řešení, který mi moc nevyhovuje. Chtěl bych to vše přehrávat v MediaPlayeru, jak jsem zviklej ...

Takže má ještě někdo nějaký tip??? :myslim:(

Share this post


Link to post
Share on other sites

Tak už jsem to pořešil. Nainstaloval jsem si WMP10 a šlape to ...

Ještě donainstaluju kodeky na ostatní soubory a bude to pohoda ....

Všem děkuji za ochotu a pomoc :papa

Share this post


Link to post
Share on other sites
Původně zaslal: Radek Hurvajz

No hlavně to chce Windovs media kodek, jinak to nepojede vubec, ale tušim že je v tech K-lite kodecích. Ještě malý upozornění, pokud tam máš codeck pack All in one tak před instalací jinyho balíku kodeků je nutno ten původní odinstalovat, jinak se to hádá a pere a mnohdy pak nepřehraješ vubec nic.

"Windovs media kodek" ? tak to neznam :D Jinak na VLC nepotrebujes zadny kodek, v tom je jeho kouzlo. :super

Jinak je mnohem lepsi nez cely win. media player -alespon podle me! Jedina vyhoda win media playeru je graficke provedeni.

Share this post


Link to post
Share on other sites
Původně zaslal: f3Rd@

Původně zaslal: Radek Hurvajz

No hlavně to chce Windovs media kodek, jinak to nepojede vubec, ale tušim že je v tech K-lite kodecích. Ještě malý upozornění, pokud tam máš codeck pack All in one tak před instalací jinyho balíku kodeků je nutno ten původní odinstalovat, jinak se to hádá a pere a mnohdy pak nepřehraješ vubec nic.

"Windovs media kodek" ? tak to neznam :D Jinak na VLC nepotrebujes zadny kodek, v tom je jeho kouzlo. :super

Jinak je mnohem lepsi nez cely win. media player -alespon podle me! Jedina vyhoda win media playeru je graficke provedeni.

No neznaš protože je většinou obsažen v instalaci samotných Win, nebo v Media playeru, ale je i v K-Lite balíku, nekdy se muže poškodit, a potom dělá kraviny. A proto mu to po instalaci media playeru 10 začalo chodit;) Tady si o tom mužeš přečíst - http://www.microsoft.com/windows/windowsmedia/cs/9series/codecs/video.aspx

VLC má spoustu pluginu, ale neřeší chybějící kodeky v compu, v ničem jinym to pak stejně nepřehraješ

[upravil dne 10/5/07 Radek Hurvajz]

Share this post


Link to post
Share on other sites

Tak jsem před chvílí nainstaloval WMP10 a už to šlape! Díky za rady!

Share this post


Link to post
Share on other sites
Původně zaslal: Radek Hurvajz

VLC má spoustu pluginu, ale neřeší chybějící kodeky v compu, v ničem jinym to pak stejně nepřehraješ

[upravil dne 10/5/07 Radek Hurvajz]

Ja nemam zadne kodeky, jen VLC a prehrava vse - asi bude neco primo v media playeru, ale zajimeve ze mediaplayer neprehraje nic a VLC vse :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.