Přejít na obsah
musashi

Zapojeni autoradia Sony, popis ISO konektoru?

Recommended Posts

Zdravim!

Mel bych na problemuviceznale mensi dotaz.

V P306 jsem mel origo radio, ale zakodovane, tak jsem tam koupil nejakeho levneho Panasonica. Vsechno makalo v pohode.

Ted jsem ale poridil novejsi a lepsi radio od Sony a to nejakym zpusobem nedokaze udrzet v pameti provedena nastaveni.

Slysel jsem, ze je treba na konektoru prohodit nejake piny, bohuzel nevim jake. Poradil byste nekdo, jake konektory prohodit a kam? Pripadne nemate nekdo popis tech konektoru?

Predem mockrat diky!

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Já si vzpomínám, že jsem měl něco podobného (taky sony) a po každém vypnutí se to resetovalo - pak jsem uštípnul nějakej drát a bylo to...jenže už tě nepovim jakej. No byli tam: žlutej, červenej - to je jasný, pak černej kostra, pak páry do repráků, tak možná to byl modrej...zkus modjre přerušit. Ale jak říkám, už je to dlouho. Měl jsem to rádio normálně v autě, pak jsem ho prodal kamarádovi do Fábie a tam mu to todle dělalo. Hodně štěstí a dyžtak sem napiš, jak si to vyřešil...:papa

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

no pokud jsi si koupil nové sony tak ty to vždy měli hodně dobře nakreslené v návodu :mrk jinak ten pin na prohození býval kousek za nim na kabelu jako samostatnej konektor s dvojdírkou a ten se prohazaoval aby šlo rádio bez klíčku nebo jen pře klíček.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Zdravim!

Diky vsem za rady! Poradne jsem si pak precetl navod (k instalaci) a bylo jasno ... :o)

Rozsekl to prave obrazek na posledni strance (viz ten od chucka11), kde bylo uvedeno, ze je mozne prepojit kabely k trvalemu napajeni.

Mel jsem asi pred rokem jine radio od Sony a tuhle vychytavku uz primo na kabelech nemelo, musely se natvrdo menit piny v konektoru, takze me vubec nenapadlo, ze by to slo takhle snadno ...

Nicmene je fajn, ze to tak je a muj problem je tim vyresen. Jeste jednou mockrat vsem diky!

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
Původně zaslal: Fusion

Ale zapomněls napsat že je žlutej :roker:D

ty potvůrko :D

žlutá není podstatná :roker duležitá byla ta část že je to jamostatnej konektor který je na drátech za ISO konektorem, je tam jedinej a na barvě nezáleží :aut

....kdyby lidi četli návody, ušetřili by si problémy :D:D:D

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Prosim podarte, v servise Peugeot mi namotovali autoradio sony so zapojenim, ze ak nie je klucik minimalne v polohe 1, tak radio je mozne zapnut.

Taktiez v navode som objavil obrazok ako dodal chuck11 s moznymi zapojeniemi a/ b/ a c/.

Ak by som chcel aby bolo mozne pustit radio aj v pripade ak by nebol klucik v zapalovani, ktoru variantu mam zvolit ?

Moja predstava o zapojeni:

- je mozne zapnut radio aj bez klucika v zapalovani

- ak vyberiem klucik zo zaplovania, radio sa vypne a je ho mozne opatovne zapnut bez vlozenia klucika

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

k tomu obrázku:

a) je spínané tedy rádio jde jen přes klíček

b) je pouze pro některé vozi co mají prohozené ty dva kable už od výroby (tedy jakoby špatně zapojenej konektor), a funguje jako a)

c) je trvalé napájení tedy rádio funguje nezávisle na klíčku

nehledejte v tom žádnou složitost, vpodstatě je to tak že do rádi jdou 2 plus kable jeden napájí pamět a druhy jde bud přes klíček (rádio jde pouze s klíčkem) nebo nejde přes klíček a rádio jde pořád.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
Původně zaslal: branol

Moja predstava o zapojeni:

- je mozne zapnut radio aj bez klucika v zapalovani

- ak vyberiem klucik zo zaplovania, radio sa vypne a je ho mozne opatovne zapnut bez vlozenia klucika

to první jde (zapojení c)

to druhé nejde, klíček funguje jaky vypínač proste zapnuto nebo vypnuto ale nelze jím pouze vypínat

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
Původně zaslal: branol

Pozeral som zapojenie mojho autoradia, je zapojene podla volby A/ , zial po ulozeni stanic a vypnuti radia sa frekvencie stanic neulozia

teško říci když nevíme co je to za rádio, ale bud to to může být právě tím prohozením paměti a napájením nebo některá rádio mají funci ukládání/neukládání nastavení v menu, nebo u některej rádií si to pamatuje jen při \"c\"

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Uz som tomu prisiel na koren, stalo za ze u predajcu auto-alba v Bratilsave asi autolektrikar mal zly den, zlty kabel nebol pod napatim - zle zle zapojenie ISO connectora.

V jednej firme http://www.autotop.sk/ len nad zapojeni autoradia krutili hlavou, aspon ze som platil len zanedpatelnu ciastku.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Pokud chcete odpovídat, musíte se přihlásit nebo si vytvořit účet.

Pouze registrovaní uživatelé mohou odpovídat

Vytvořit účet

Vytvořte si nový účet. Je to snadné!

Vytvořit nový účet

Přihlásit se

Máte již účet? Zde se přihlašte.

Přihlásit se

  • Kdo si právě prohlíží tuto stránku   0 registrovaných uživatelů

    Žádný registrovaný uživatel si neprohlíží tuto stránku

×