Sign in to follow this  
Followers 0
Driver

Grafická karta MSI nVidia GeForce 7600 GS 512MB AGP

12 posts in this topic

Nesetkal jste se někdo s následujícím problémem? Kamarád z práce koupil pro syna k vánocům výše uvedenou kartu a je s ní problém. Instalace proběhla v pohodě, ale v hrách se stává, že se rozsypou textury nebo se hra \"kousne\". První co jsem udělal, že jsem naistaloval poslední verzi ovladačů, to nepomohlo. Poté jsem mu přeinstaloval system na WinXP SP2 (předtím SP1). Nepomohlo. Ještě jsem se někde na foru dočetl, že by mohlo pomoct přeinstalování gart AGP ovladače, stáhnul jsem poslední verzi, ale nepomohlo to. Tak už nevím co s tím, strávil jsem s tím už celý den, ale bez úspěchu.

Share this post


Link to post
Share on other sites

Nemá ta karta nějaký monitoring teploty?

Jsou asi tak 3 možnosti - 1. karta se přehřívá 2. karta je vadná (výrobní vada - gpu, paměti) 3. slabý zdroj

Možná poradí: http://pc.poradna.net/

Share this post


Link to post
Share on other sites

Ja bych to videl na napajeni nebo teplotu, dej to do jineho PC a otestuj to, tim vyratis vadu karty. Pripdane skotroluj nastaveni biosu a to napajeni AGP a zda mas zaplou podporu AGP 8X. A jestli mas pretaktovane PC, tak zrus pretaktovani a testuj.

Share this post


Link to post
Share on other sites
Původně zaslal: Driver

Nesetkal jste se někdo s následujícím problémem? Kamarád z práce koupil pro syna k vánocům výše uvedenou kartu a je s ní problém. Instalace proběhla v pohodě, ale v hrách se stává, že se rozsypou textury nebo se hra \"kousne\". První co jsem udělal, že jsem naistaloval poslední verzi ovladačů, to nepomohlo. Poté jsem mu přeinstaloval system na WinXP SP2 (předtím SP1). Nepomohlo. Ještě jsem se někde na foru dočetl, že by mohlo pomoct přeinstalování gart AGP ovladače, stáhnul jsem poslední verzi, ale nepomohlo to. Tak už nevím co s tím, strávil jsem s tím už celý den, ale bez úspěchu.

Díval ses na desku? někerý koumáci zapomenou zapojit napájení pro grafiku... Pak bych našel nový BIOS k desce...

můžeš mrknout na nastavewní Wait state na APG a jak je vůbec AGP nastavené.

Když to nepomůže tipoval bych na vadu PAmětí nebo GPU, ale spíš pamětí.

Share this post


Link to post
Share on other sites

V biosu právě nastavení AGP vůbec není, je to takový jednoduchý bios myslíž že AMI bios. Napájení v kartě je zastrčený. Ještě zkusím prohodit zdroj, protože jsem koukal, že má v bedně jenom 250W.

Share this post


Link to post
Share on other sites
Původně zaslal: Driver

V biosu právě nastavení AGP vůbec není, je to takový jednoduchý bios myslíž že AMI bios. Napájení v kartě je zastrčený. Ještě zkusím prohodit zdroj, protože jsem koukal, že má v bedně jenom 250W.

Pokud se nepletu tak pro tuhle grafiku je doporučeny zdroj 350W.

Share this post


Link to post
Share on other sites
Původně zaslal: John

Původně zaslal: Driver

V biosu právě nastavení AGP vůbec není, je to takový jednoduchý bios myslíž že AMI bios. Napájení v kartě je zastrčený. Ještě zkusím prohodit zdroj, protože jsem koukal, že má v bedně jenom 250W.

Pokud se nepletu tak pro tuhle grafiku je doporučeny zdroj 350W.

pletes. je to 400W. taky ji mam objednanou, jen ve slabsim osazeni 256MB a hlavne v provedeni Z - s pasivem :papa

Share this post


Link to post
Share on other sites

Existuje jakejsi testovací prográmek a je možný,že karta může jet jen na polovinu výkonu grafickýho jádra...

Share this post


Link to post
Share on other sites
Původně zaslal: Driver

V biosu právě nastavení AGP vůbec není, je to takový jednoduchý bios myslíž že AMI bios. Napájení v kartě je zastrčený. Ještě zkusím prohodit zdroj, protože jsem koukal, že má v bedně jenom 250W.

a ma deska podporu 8X AGP ??? to by vysvetlovalo polovicni vykon ten zdroj bude taky hrat roli...

Share this post


Link to post
Share on other sites
Původně zaslal: Vvitty

pletes. je to 400W. taky ji mam objednanou, jen ve slabsim osazeni 256MB a hlavne v provedeni Z - s pasivem :papa

Co koukám tak všude píšou 350W,při provozu SLI minimálně 400W... Jinak to není špatná karta výkon solidní.... ;) ;)

Share this post


Link to post
Share on other sites

Tohle je verze s pasivem. Jinak ještě zkusím sehnat silnější zdroj, zkoušel jsem tam 300W ale bez úspěchu. Jinak potom už jí asi dáme na reklamaci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.