Sign in to follow this  
Followers 0
Leo

Podivné chování stěračů

9 posts in this topic

Při včerejší jízdě v dešti se mi asi po deseti kilometrech při přepnutí stěračů na automat stalo, že se vypnuly a už je senzor nezapnul. Když jsem se přepnul na souvislé stírání, tak to chvíli fungovalo a pak se také vypnuly (dokonce v libovolné poloze). Nakonec (po 140 km) to dospělo do konstantního stavu, že ve všech polohách (jedno setření, automat, pomalu, rychle) se sklo devětkrát setře a stěrače se zastaví v libovolné poloze. další spuštění se vyvolá pohybem páčky na libovolnou stranu (dokonce ani poloha vypnuto stěrače nevypne a devětkrát setřou).

Setkal se s tím už někdo? Ze starších příspěvků mám tip na zoxidované kontakty motorku stěrače a vodu v něm, ale přesně toto chování zatím nikdo nepopisoval. Děkuji za pomoc (uvidím co to bude dělat dnes v poledne).

Share this post


Link to post
Share on other sites

Tady mne právě nesedí ta pravidelnost, že v každé poloze páčky to vždy setře devětkrát a někde zastaví (připadá mi to jako nějaký nouzový režim, aby člověk mohl v dešti vůbec dojet:)).

Share this post


Link to post
Share on other sites

určitě to bude někde v kontaktech nebo v porušeným káblíku. Mrkni na motorek a kontakty na něm , jak ti radí komisar ...

Share this post


Link to post
Share on other sites

kua kua chlapi, mna serie to ze sa blizi zima a minuly rok ked som prvykrat toto auto /406/ tak som zistil ze stierace su umiestnene velmi dole na skle a potom mi tam mrzne pocas jazdy v mrazivom dazdi alebo snehu lad. Predtym sóm mal vzdy na aute stierace vyssie na skle a to potom boli na ohriatom skle od kurenia, t.j. kurenie ohrievalo sklo a na teplom skle stierace nemrzli ale v pohode stierali. Stretli ste sa s touto chybou aj vy? :myslim:myslim alebo to robi len mne?

Share this post


Link to post
Share on other sites
Původně zaslal: komisar

jedná se o tuto svorkovnici

Děkuji, o víkendu to vyzkouším rozdělat.

Jako logické vysvětlení vidím to že je problém ve spojení počítače s čidlem pozice stěrače (pokud tam je, ale asi by mělo, když se relátkem řídí vypnutí a tím i dolní poloha stěrače) a tak si počítač pořád myslí, že stěrače ještě nedoběhly do konce a tak je po určité době raději vypne.

Share this post


Link to post
Share on other sites

Potvrdzujem, mal som presne to iste na starej P406 (1999), pomohla len vymena motorceka, konektor bol OK, s motorom som vtedy nemal cas sa hrat. Zdalo sa mi akoby blbol \"dobehovy kontakt\" (spomienky na skodovku) :D

Share this post


Link to post
Share on other sites

Dobrá věc se podařila,

s největší pravděpodobností byl problém v předání informace z motoru do počítače o spodní pozici stěračů. V schématu je to značené jako relátko, v praxi je to měděný plíšek nalepený na umělohmotném ozubeném kolečku. Po plíšku vlivem otáčení jezdí dva kontakty, které se v jednom okamžiku vodivě spojí (prostě klasický dojezd).

Oprava:

- Vyndání motoru s táhly (oddělat stěrače, povolit plastový kryt u skla a oddělat plastový kryt nad motorem).

- Oddělání plastové černé krytky (na jedné straně je jakoby zalitá, tak opatrně).

- Odšroubování malého šroubku držící tu zalitou věc vedoucí k vlastnímu motoru.

- Odšroubování čtyř šroubů, které drží víko nad převody.

- Oddělání víka (napřed šroubovákem vypáčit, aby se uvolnilo přilepené těsnění, potom tu zalitou věc trochu oddálit a víko opatrně nadzdvihnou a podsunout). Protože jsou všechny dráty zalité, tak se musí vhodně natočit, aby byl ke všemu dobrý přístup.

- Na ozubeném kole jsem očistil plíšky (nevypadalo to nijak špatně), očistil a napružil kontakty na víku.

- Montáž v opačném pořadí (před nasazením víka jsem místo původního těsnění použil trochu tmelu, aby se dovnitř nedostala vlhkost a také jsem na jedné straně utěsnil tu černou plastovou krytku).

Ihned po připojení začaly stěrače fungovat normálně a včera jsem s nimi hodinu jel a vše OK.

Pro názornost se pokusím připojit již zveřejněnou fotografii od kolegy, kde jsem červeně vyznačil co se má odšroubovat (na pořízení vlastních fotografií jsem zapomněl).

Všem děkuji.

post-0-14109595004793_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.