Jump to content

MS Excel - samostatny proces


AKCZ
 Share

Recommended Posts

Nevite kde se nastavuje otvirani dalsich souboru excelu jako samostatny proces? Tedy abych mel 2 samostatna okna vedle sebe? Momentalne se mi kazdy novy soubor \"narve\" uz do existujiciho procesu a tudiz mam jakoby hlavni okno Excelu a v nem nova okna.. diky :bacha

PS: Verze 2003

[upravil dne 21/9/09 AKCZ]

Link to comment
Share on other sites

Původně zaslal: AnotherOne

Edit2: Keď spustím Excel druhýkrát tak mám dve nezávislé okná. To je asi čo si chcel.

Ano presne tohoto chci dosahnout.. dve nezavisla okna jako dva samostatne procesy (ve spravci uloh v zalozce procesy tedy 2x excel.exe) .. nevim proc to mam tak jak to mam :grr a predpokladam ze je to vec nejakeho nastaveni.. jen nevim kde :roll

Viz. screenshot..

[upravil dne 21/9/09 AKCZ]

post-0-14109609802374_thumb.jpg

Link to comment
Share on other sites

Původně zaslal: .mycTD

resim to spustenim dalsiho excelu a v nem otevru druhy dokument :D

jj to mas vlastne recht.. taky sem to tak resil jen moje hlava derava uz zapomela ale je to hrozne otravny takze jeste nejake nejlepe finalni reseni? :super

Skoro me napada jestli nebude problem v asociaci pripony a tam spousteni nejakeho parametru..

Link to comment
Share on other sites

A ja to prave potrebuju relativne casto.. a sem uz vytocenej :grr:aut .. nicmene zda se ze bude pouze potreba nastavit jine parametry v asociasi k pripone.. tak ted potrebuju jeste nekoho komu se to otevira tak jak ja potrebuju aby se mrknul nebo ofotil nastaveni parametru.. viz. priloha

post-0-14109609802568_thumb.jpg

Link to comment
Share on other sites

Původně zaslal: AnotherOne

Pochybujem, že to bude mať niekto ináč, každému sa to inštaluje rovnako.

Jo to zni logicky ale asi tomu tak neni.. bohuzel mi kamos z ICQ ted zmizel kteremu se to otvira jako samostatny proces a ma take verzi 2003 (nevim jake SP) ale to me jeste nenapadla souvislost s vyse uvedenym.. takze cekam bud tady nebo na ICQ

Link to comment
Share on other sites

Riešenie:

1. In Windows Explorer, choose the Tools/Folder Options menu.

2. Click on the File Types tab

3. Scroll down and select the \"XLS Microsoft Excel Worksheet\" item

4. Click the \"Advanced\" button

5. Uncheck the \"Browse in same window\" option

It will give you problems opening files that have spaces in them. Continue on to fix that...

6. Click on \"Open\" in the Actions list

7. Click the \"Edit\" button

8. Click in the \"Application used to perform action:\" box

9. Scroll to the very end. It will say something like ...EXCEL.EXE\" /e %1

10. Put quotes around the %1, so it now ends with ...EXCEL.EXE\" /e \"%1\"

11. Uncheck the DDE box while editing the action for that filetype

12. Click OK twice, Close once, and you should be in business

Overené funguje :super

Link to comment
Share on other sites

Aby som zhrnul ten návod hore, riešenie je prosté, vo vlastnostiach zložky pre typ súboru xls treba vypnúť \"Otváranie v tom istom okne\"

Ale otváranie xls je zle nadefinované a keď sa toto urobí potom nedokáže otvoriť súbory s medzerou v ceste, preto tie úvodzovky okolo parametra %1. Navyše treba vypnúť DDE inak aplikácia z ktorej sa odklepáva xls súbor hlási chybu.

[upravil dne 21.9.2009 AnotherOne]

Link to comment
Share on other sites

Původně zaslal: AnotherOne

Riešenie:

1. In Windows Explorer, choose the Tools/Folder Options menu.

2. Click on the File Types tab

3. Scroll down and select the \"XLS Microsoft Excel Worksheet\" item

4. Click the \"Advanced\" button

5. Uncheck the \"Browse in same window\" option

It will give you problems opening files that have spaces in them. Continue on to fix that...

6. Click on \"Open\" in the Actions list

7. Click the \"Edit\" button

8. Click in the \"Application used to perform action:\" box

9. Scroll to the very end. It will say something like ...EXCEL.EXE\" /e %1

10. Put quotes around the %1, so it now ends with ...EXCEL.EXE\" /e \"%1\"

11. Uncheck the DDE box while editing the action for that filetype

12. Click OK twice, Close once, and you should be in business

Overené funguje :super

Zkusim.. prvni cast jsem tusim uz zkousel pred tim a zadna zmena.. s druhou jsem ruzne laboroval ale jeste overim znovu.. ale az zitra v praci.. zatim diky za tip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...