Jump to content
Nová verze fora, prosíme o trpělivost, ladíme ×

RT4 - nefunguje v chladu


Recommended Posts

Ahoj.

Mám ve své 307 CC RT4 s navigací, changerem, barevným displejem ... no prostě všechno, co se může podělat. Každé ráno je to docela loterie, jestli budu hrát nebo ne. Čím je chladněji, tím větší šance je, že prostě obrazovka zůstane tmavá a rádio nehraje. Při stisknutí \"Power\" oranžová kontrolka na tlačítkem SOS blikne, display jakoby ztmavne víc, než při vypnutí a hned zase se vypne a tím to končí. Obvykle když přijdu odpoledne a auto nahodím, rádio už funguje normálně. I v zimě jsem třeba ujel 200 km a ani ťuk a potom za 20 minut jsem znovu nastartoval a ejhle. Pokud ten krám nenaběhne, může se za 15 minut probrat a najednou začít hrát, a nebo taky ne. Taky se mi stalo, že jsem šáhnul na ovládání klimatizace a rádio se zresetovalo. ...

Prostě systém náhodných výbuchů.

Aktuální SW jsem už nahrál a nezlepšilo se to.

Máte někdo nápad co s tím než začnu shánět, kdo se mi na ten krám podívá?:myslim

Díky

Honza

Link to post
Share on other sites

Já si myslím, že s ohledem na závislost na teplotě to bude nějakej studenej spoj :bojim Což se hledá extrémně blbě.

Možná by stačilo rádio vyndat, projet všechny kabely a konektory a zase zamontovat. Na uviolnění changeru je potřeba kulatej drát, ale jak vypadaj ty uvolňovače na vlastní rádio, to teda nevím ...

Nakonec to dopadne stejně tak, že budeme žadonit u místního gurua, abychom se mohli stavit.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Tak krok jedna proveden - komplet vyhodit radio i changer, zahejbat vsema konektorama parkrat dovnitr a ven, mrknout do strev radia, jestli tam neni neco blbe na prvni pohled (neni), zalozni baterku vyndat a zandat .... proste takovy ty postupy ktery zvladne i lama. Jestli to nepomuze, bude muset radio nekam na opravu.

Link to post
Share on other sites

Krok jedna nevedl nikam. Spolehlivěji nabíhá, ale už jsem od té doby zažil:

- vypnutí po cca. půl hodině provozu a následných 24 hodin se mnou ten krám nemluvil

- při prvním nastartování ráno vše OK, při nastartování v poledne už jen obraz a zvuk až zase ráno. Takhle dva dny po sobě

- prapodivný resety

- ta oranžová dioda nad tlačítkem SOS nezhasne třeba 10 minut

Dělá si to ze mě srandu.

Link to post
Share on other sites

Mám 8.11 ale po updatu z sedmičkové verze se na \"předvídatelnosti\" nic nezměnilo. SW to nebude. I beztak se musím někde poohlédnout po 8.20 (Eurovan fórum vypadá nějak mrtvě).

Nemáte někdo kontakt na někoho, kdo tyhle opravy rádií dělá?Nejlépe v Brně a okolí, ale když nebude vyhnutí, kdekoliv?

Dík

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...