Jump to content

306 s16 XU10 J4RS/L3 / RFS - vysoká teplota motora


Ivkopivko12tka
 Share

Recommended Posts

Zdravím.

Rozhodol som sa založiť vlákno, keďže podobný problém nikto neriešil.

Čo je v poriadku - počas jazdy ukazuje budík teploty chladiacej vkapaliny správnu teplotu, okolo 90-95°C aj v týchto horúčavách (dnes bolo 33°C)

Čo nie je v poriadku - po zastavení, prípadne pomalej jazde v kolóne sa teplota motora veľmi rýchlo vyšplhá nad 100°C, veľmi rýchlo tým myslím možno 2, 3 minúty. Ventilátory sa točia, oba dva, chladič je pálivý, no teplota nejde dole.

Čo som si všimol - Keď bola ručička už blízko červeného poľa, napriek tomu že som stál v kolóne, resp sa pomáličky pohyboval (nie viac ako 20km/h, nápor vzduchu minimálny) teplota začala od toho momentu klesať, ako keby sa vtedy na poslednú chvílu spamätal. Toto nemám ešte presne odsledované.

Hladina chladiacej kvapaliny studeného motora je takmer na ryske, chladiaca kvapalina nie je špinavá ani mastná.

Tým, že je chladič horúci predpokladám, že termostat \"spína\" a voda cirkuluje, inak by bol chladič vlažný :myslim, aspoň takú mám skúsenosť z 1.6 kde bol vadný termostat a prehrievala sa.

Čo mi nie je jasné -

http://aknet.sweb.cz/MyCar/Budiky.jpg

Presná prístrojovka, akú mám, v otáčkomere malá ručička pred štartom kontroluje hladinu oleja, po naštartovaní ukazuje teplotu.

Teplota oleja sa vôbec nemení, minimálne, keď som autu nakladal, bola medzi 90 a 120°C, inak vždy okolo 90°C (predpokladám, že ide po 20°C).

Súvisí spolu teplota oleja a teplota chladiacej kvapaliny? Ak je teplota oleja OK, nemusím sa báť o motor ?

čo nie je v poriadku 2 -

Po vypnutí zohriateho motora, keď bežia vetráky sa tieto vetráky vypínajú okamžite ako sa kľúč dostane do pohy 0 (odstaví sa aku).

Uživateľ Vvitty vraví, že by mali bežať aj po vypnutí motora, dokým sa nezchľadí na požadovanú teplotu. Tak isto to bolo aj na 1.6, kedy ak už zopol ventilátor, tak dochladil.

:myslim:myslim

Link to comment
Share on other sites

myslím, že som objavil niečo nové - sahara začne bežať až pri 105 stupňoch podla budika teploty chladiacej kvapaliny. tj medzi dvomi poslednými ešte bielimy značkami ... trošku neskoro? to by odpovedalo tomu, prečo neprejde do červeného a prečo sa mi vo vyššie spomínanej kolóne začal pomaly ochladzovat. Budík zle ukazuje, alebo cidlo, alebo problém s ventilatoromi?

Link to comment
Share on other sites

našiel som vlakno o 406 (na mobile, teraz to sem nelinknem), podobný problém, neskoro vetrak, pri 105, voda v chladici môže byť horúca, nevylučuje to vadny termostat, keďže vetrak zopne až keď sa tam voda navali z vnútorného okruhu = neskoro. Po výmene všetko v poriadku. Môže byt?

Link to comment
Share on other sites

105 to uz je druhy stupen, pri 97 by mel zapinat jiz prvni stupen, takze tam bude neco spatne

ma to auto klimatizaci ?

prvne bych hledal asi u relatek na stene ventilatoru, pod predni maskou se lvem, mely by tam byt tri, pomoci nich se prepina seriove a paralelni napajeni ventilatoru, seriove jedou na prvni rychlosto, paralelne na rychlost druhou.

nejcasteji byvaji zoxidovane kontakty tech relatek, pripadne uhnily a upadly drat z druhe strany patice, byva take pripecene relatko uvnitr.

dalsi veci zalezi, zda auto ma klimu nebo ne.

pokud nema klimu, tak je spinaci termistor na telese chladice a bude nejspis spatny (pokud jsou relatka a kabely k nim po kontrole v poradku)

pokud auto klimu ma, jsou dalsi dve moznosti, snimaci cidlo je pak na komore termostatu na hlave motoru (ma hnedou barvu a hnedu konektor) a pak je v levem podbehu v predni casti pod plastovym nadkolim ridici jednotka ventilatoru, jedna z techto dvou veci je pak spatna - nejcasteji opet to cidlo na termostatu

Link to comment
Share on other sites

Tak me napada, neni mozne, ze je v haji vodni cerpadlo? Kamarad na BMW ma podobny problem, kdyz stoji v kolone, tak se mu auto zacne prehrivat, ale staci zvysit otacky (rekneme cca nad 2000), cimz mu teplota spadne. Nejdriv bych ale asi zkusil, co radi ferry. To mi prijde u tohohle auta pravdepodobnejsi.

Link to comment
Share on other sites

Ferry, ďakujem veľmi pekne za vyčerpávajúcu odpoveď.

Auto má klímu

Až bude trošičku času, pozriem(pozrieme) na to, len musím nájsť spôsob ako dať dole masku aj s lištičkami bez toho, aby som tam niečo polámal. Pôjdeme postupne - tie zoxidované kontakty znejú rozumne.

Čo sa týka tejto trojice, tam by nemal byť žiadny problém, sú čisté

imag0622.jpg

ak si myslel snímač do hlavy, v rýchlosti som našiel pod palivovou hadičkou len jeden modrý, na obrázku v kolečku

motor2.jpg

To len na doplnenie info, že tu vyzerá byť všetko v poriadku

Jedna vec by ma zaujímala - tento konektor nie je nikde zapojený, aká je jeho funkcia a kde prípadne chýba, resp. na čo tam je ?

imag0626.jpg

:papa

Link to comment
Share on other sites

ty snimace jsou na druhe strane hlavy, ne na strane rozvodu, jak mas zakrouzkovano, ale na strane prevodovky, tam co vychazi ta tlusta hadice od termostatu do chladice, mas je tam i krasne vyfoceny vsechny tri na te fotce jak drzis ten nezapojeny konektor. To hnede cidlo uprostred je pro rizeni ventilatoru. (zelene je pak pro ridici jednotku motoru, modre pro budiky na palubce)

nezapojeny konektor muze byt v techto mistech od merky oleje, ale jednoznacne by se dal urcit pouze po zjisteni cisel, ktera jsou vytistena na dratech do vzdalenosti cca 10cm od konektoru

Link to comment
Share on other sites

Ta nezapojená patice tam má být nezapojená. Mám to stejně jak já, tak i další GTičkáři. Ještě mám úplně stejný (stejně brevný a na 2 piny) konektor pod sáním za chladičem a taky to nikam nevede a ani délkou kabelu nedosáhne. :) kdyžtak se mrkni sem, taky zde řeším nefunkční sahary:

Link to comment
Share on other sites

  • 2 weeks later...
- sahara začne bežať až pri 105 stupňoch podla budika teploty chladiacej kvapaliny. tj medzi dvomi poslednými ešte bielimy značkami ...

Mam zopar otazok:

Bezia ti vtedy oba motory na saharch? Bezia ti sahary najskor na pomalu rychlost a potom na plnu? Skusal si odpojit konektor na BITRON? Toto by ti nepomohlo?

Link to comment
Share on other sites

- sahara začne bežať až pri 105 stupňoch podla budika teploty chladiacej kvapaliny. tj medzi dvomi poslednými ešte bielimy značkami ...

Mam zopar otazok:

Bezia ti vtedy oba motory na saharch? Bezia ti sahary najskor na pomalu rychlost a potom na plnu? Skusal si odpojit konektor na BITRON? Toto by ti nepomohlo?

Ahoj, ďakujem za reakciu, ten elaborát aj vlákno ako dole s nárazníkom som si už pozeral, výborná práca mimochodom, ďakujem !

Situácia je nasledovná :

Do tých 105°C sa vôbec nič nedeje, vetráky stoje. Potom bežia obidva ventilátory a bežia pomaly.

Ak odpojím ten hnedý snímač zpomedzi ostatných dvoch, rozbehnú sa vetráky naplno, hučia a chladia.

Čiže začínajú sa točiť neskoro, až pri 105°C a tak isto sa vedia točiť aj naplno, ale len keď odpojím ten konektor.

Link to comment
Share on other sites

Ak vytiahnes ten hnedy konektor, mali by sa sahary rozbehnut najskor na pomalu rychlot a o par sekund na plnu.

Tebe zjavne nejdu sahary na pomalu rychlost.

Podla vsetkeho mas vlastne motory OK, problem bude v ovladani.

Skus vybrat obe poistky pre sahary (v motorovom priestore) a potom vytiahni konektor z hnedeho sniamca teploty.

Mal by si pocut cvaknut najskor jedno rele a o par sekund zvysne dve. Poistky navrhujem vybrat preto, aby ti to nezatienil hluk zo sahar.

Ak nebudes pocut to prve cvaknutie, treba hladat pricinu preco.

Skus skontrolovat samotne rele, skontroluj tiez paticu, kabelaz vzadu za relatkami, moze byt problem aj v BITRONe, alebo kabelezi BITRON-rele ....

Ak nahradis kontakty toho \"pomalychodneho\" rele prepojkou (v mojom pripade jedno z ciernych), mali by sa obe sahary rozbehnut na pomalu rychlost. kdesi som tu videl aj moju fotku,ale radsej to napisem opat, daj si pozor, ak sa netrafis na spravne piny patice, mozes poskodit BITRON.

Takto si mozes overit, ci mas kabelaz motory-patice relatok a to prepinacie rele (ja ho mam zelene) OK

Link to comment
Share on other sites

Ak vytiahnes ten hnedy konektor, mali by sa sahary rozbehnut najskor na pomalu rychlot a o par sekund na plnu.

Tebe zjavne nejdu sahary na pomalu rychlost.

Podla vsetkeho mas vlastne motory OK, problem bude v ovladani.

Skus vybrat obe poistky pre sahary (v motorovom priestore) a potom vytiahni konektor z hnedeho sniamca teploty.

Mal by si pocut cvaknut najskor jedno rele a o par sekund zvysne dve. Poistky navrhujem vybrat preto, aby ti to nezatienil hluk zo sahar.

Ak nebudes pocut to prve cvaknutie, treba hladat pricinu preco.

Skus skontrolovat samotne rele, skontroluj tiez paticu, kabelaz vzadu za relatkami, moze byt problem aj v BITRONe, alebo kabelezi BITRON-rele ....

Ak nahradis kontakty toho \"pomalychodneho\" rele prepojkou (v mojom pripade jedno z ciernych), mali by sa obe sahary rozbehnut na pomalu rychlost. kdesi som tu videl aj moju fotku,ale radsej to napisem opat, daj si pozor, ak sa netrafis na spravne piny patice, mozes poskodit BITRON.

Takto si mozes overit, ci mas kabelaz motory-patice relatok a to prepinacie rele (ja ho mam zelene) OK

Sahary mi idú na pomalú rýchlosť, ale až od 105°C a nie od 97°C ako by mali. Pri 97-105°C sa vôbec netočia, nad 105 začnú pomaly.

Naplno sa točia len keď odpojím hnedý konektor pre riadenie ventilátoru, čiže vedia ísť aj naplno, len nevedia zjavne kedy.

Ďakujem za postup, ale niečo podobné je asi nad moje sily, ale určite to posuniem mechanikom, v prípade že by sa to riešilo.

Skôr som dúfal, že snáď blbno to čidlo teploty, že dostáva blbé hodnoty, posunuté smerom dole, treba o 10°C ...

Link to comment
Share on other sites

Sorry, prehlaidol som info, ze sa tocia aj na pomalu rychlost, beriem spat co som napisal v minulom prispevku.

Ak je to tak, ze ti bezia sahary na obe rychlosti, tak potom by to skutocne ukazovalo na snimac teploty.

Este by mohol nepresne merat teplotu snimac, ktory ukazuje teplotu na palubovke. To by sa dalo mozno overit cez diagnostiku ak ma auto s OBD-ckom....alebo nejakym inym (infra) teplomerom.

Ak vytiahnes ten hnedy konektor, rozbehnu sa sahary na pomalu rychlost (na par sekund), alebo idu rovno naplno?

Ked zapnes klimu (motor nastartovany a nie prehriaty, predpokladam, ze mas klimu funkcnu) tak na aku rychlost sa ti rozbehnu sahary?

Link to comment
Share on other sites

Sorry, prehlaidol som info, ze sa tocia aj na pomalu rychlost, beriem spat co som napisal v minulom prispevku.

Ak je to tak, ze ti bezia sahary na obe rychlosti, tak potom by to skutocne ukazovalo na snimac teploty.

Este by mohol nepresne merat teplotu snimac, ktory ukazuje teplotu na palubovke. To by sa dalo mozno overit cez diagnostiku ak ma auto s OBD-ckom....alebo nejakym inym (infra) teplomerom.

Ak vytiahnes ten hnedy konektor, rozbehnu sa sahary na pomalu rychlost (na par sekund), alebo idu rovno naplno?

Ked zapnes klimu (motor nastartovany a nie prehriaty, predpokladam, ze mas klimu funkcnu) tak na aku rychlost sa ti rozbehnu sahary?

Nemám to presne osledované s vyťahovaním hnedého konektoru, vytiahol som ho len dnes zo zvedavosti ráno, ale ako som ho odpojil, pár sekúnd bolo ešte ticho a pak začali naplno, je dosť možné, že sa najprv točili pomaly, lebo to obyčajne nie je počuť.

Pri zapnutí klímy bežia obidva ventilátory pomaly.

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...