Jump to content
Sign in to follow this  
Melandros

Problém s ekeltrikou ??

Recommended Posts

Zdravim chlapi,

koupil jsem si nové interier neony od JOM asi za 650kč ale zniceho nic to přestalo svítit a z toho soundcontroleru jde divny smradek jako zkažený vejce, kdyz to zapojim do zapalovace znovu rozsviti se jen ta kontrokla indikujici ze je to zaple ale neony uz nesviti. Nevite cim by to mohlo byt ? už to jsou druhé co mi takto odešli.

Share this post


Link to post
Share on other sites

asi odesel predradnik tech vybojek, mozna to je stavene jen na 12V , kdezto v aute mas i 14.5V, nejspis tam shorela nejaka soucastka, kdyz to smrdi

Share this post


Link to post
Share on other sites

tu jednu nefunkcni jednotku jsem rozdelal a vypada to ze tam smrdi tacova civka nebo neco takovyho, kazdopadne jsou tam kondenzatory 25v to by vysvetlovalo to ze 2x 22cm trubice maji 2x 12v a timhle to takhle utavím. Ale kdyz to dělají na autozapalovač ? nemate nekdo napad jak docilim toho aby se to takhle neodpalovalo ?

Share this post


Link to post
Share on other sites

desticky mam tejden novy :)) tohle prave bylo za to co mi zbylo jeste :) jen me sere ze ty jedny vydrzeli asi cca hodinu cistyho času svitit a pak smradek a good bye, dali by se ty trubice zapojit jen ciste na 12V bez tohohle bazmeku ? ja sem zkousel ji zapojit do 12v v kompu a nic, na novym sound controleru ale bezi.. co tam muze bejt jinyho ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×