Přejít na obsah
maraaa

Bliká kontrolka potkávacích světel - xenony

Recommended Posts

Mám auto z roku 2013 s natáčecími bi-xenony, LED denními světly, přisvěcováním do zatáček a automatickým přepínáním dálkových.

Jela s tím žena, z ničeho nic to prý hodilo nějakou hlášku (neví jakou), rozsvítila se kontrolka SERVICE a rozblikala se zelená kontrolka potkávacích světel.

Když jsem se na to pak díval já před pár dny, tak zelená kontrolka potkávacích světel i nadále bliká, kontrolka SERVICE nesvítí. Když zmáčknu tlačítko "Check" pod budíkama, napíše to "No fault". Toto je setrvalý stav, který trvá i dnes.

Nepodařilo se mi ale odhalit žádnou závadu světel - vše svítí, světla se natáčejí do zatáček, dá se v pohodě přepnout na dálkové. Jediné, co jsem neměl možnost vyzkoušet je automatické přepínání dálkových.

Snažil jsem se prohledat fórum, ale nenarazil jsem na podobný problém.

Nenapadá vás, čím by to mohlo být? Asi to odvýzt do servisu na diagnostiku?

Upraveno uživatelem maraaa

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Setkal jsem se s tím kdysi u předváděcího RXH. Chovalo se to úplně stejně. Vše svítilo, natáčelo dokonce i přisvícení mlhovek do zatáček fungovalo. Jediné co nešlo byl právě autorežim dálkových. Bohužel nevím, jestli a jak to opravili, ale při vrácení jsme to hlásili :nevim 

Pokud bych to řešil u sebe, tak začnu odpojením baterky přes noc. A pokud by to nepomohlo, tak DIAG :myslim

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Podle manualu by to mela byt zavada nataceni svetlometu. V menu by to nataceni melo jit vypnout. Tak bych to zkusil. Treba hlaska zmizne a bude jasno. Jinak ta Diag.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Tohle se mi přesně stalo loni v létě při jízdě do Německa. Světla normálně fungovala ale kontrolka stále blikala. Jezdil jsem s tím 2 500 km a už  jsem byl i objednany do servisu. Najednou z ničeho nic to při jízdě do servisu přestalo. V servisu samozřejmě nic nevěděli a ani jsem tam auto nenechaval. Od té doby to již neudělalo. Jinak světla taky fungovala včetně natáčení. Tento problém se zde na fóru ale již jednou řešil. Je potřeba pořádně hledat....

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

V menu malého displeja medzi budíkmi ide vypnúť funkcia natáčania svetlometov. Pokiaľ je závada tam, tak kontrolka prestane blikať. Doporučujem skontrolovať stav akumulátora, mne to robilo podobné problémy, keď odchádzal. Po výmene akumulátora svetlá fungujú OK.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Chlapi, díky za rady.

Doplním, že přisvěcování mlhovek při zatáčení funguje taky ok.

Protože jsem neměl možnost jet za tmy mimo Prahu (jezdí s tím hlavně žena), nevím, jestli funguje to přepínání dálkových.

Vypnutí natáčení světel jsem už zkoušel, ale bez výsledku, stále to blikalo.

Asi bych zkusil ten tip s odpojením baterky přes noc. To to prostě normálně odšroubuju a nechám být přes noc a pak zase jen zapojím? Nebude to pak po zapojení potřeba nějak oživovat? Kódy do rádia apod.?

Díky!

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Stačí dodržet postup, který je uveden v manuálu vozidla. Je tam nějaká prodleva před odpojením baterky, aby usnuly všechny jednotky auta.

Jinak se nic nešroubuje. Jen se odklopí pojistka na objímce kladného pólu a odpojí se.

Po zapojení se zase nějaký čas čeká, než se začne startovat apod. Jediné, co je potřeba pak nastavit je datum a čas ;) 

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Tak dneska se auto úplně zbláznilo, vyhodilo to všechny možný chyby. A nešlo nastartovat. Takže to vypadá na mrtvou baterku. Uvidím, jestli po vyřešení problému s baterkou se tím vyřeší i kontrolka světel :)

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Mám s tím drobnou zkušenost - po nastartování u xenonových světel dojde k nastavení výšky svícení podle zatížení auta. Snímač na zadní nápravě byl vadný ( předpokládám že někde bude ještě jeden ), k nastavení výšky nedocházelo a projevovalo se to chybovou hláškou a blikáním symbolu potkávacích světel. 

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

týden zpět jsem dával novou baterku , starter strašně pomalu točil ale natočil . Ráno při prvním startu pootočil a konec , vánoční stromek a na displeji navi symbol vozu ve velikosti téměř celého displeje ( nikdy se mi ho tam nepodařilo robrazit ručně ) Po povypínáni všeho co šlo zposledních sil to natočilo. (tohle se stalo třikrát - víkend ) Bylo vidět že se světla nastavily křečovitě. V tu dobu naskočila hláška na displeji něco o nastavení světel . Znovu jsem to zobrazil stisknuti tlačítka "check". Žádná kontroka neblikala . Po cca 5minutách jsem to chcípl znovu nastartoval a už bez problému. Teď to točí jak o život a žádná chyba už nenaskočila.

Upraveno uživatelem Davidak79

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Tak nová baterie vyřešila všechny problémy, kontrolka světel už nebliká :)

Původní baterka vydržela skoro 6 let hlavně poskakování po Praze, to není špatný myslím...

Díky za rady!

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Pokud chcete odpovídat, musíte se přihlásit nebo si vytvořit účet.

Pouze registrovaní uživatelé mohou odpovídat

Vytvořit účet

Vytvořte si nový účet. Je to snadné!

Vytvořit nový účet

Přihlásit se

Máte již účet? Zde se přihlašte.

Přihlásit se

  • Kdo si právě prohlíží tuto stránku   0 registrovaných uživatelů

    Žádný registrovaný uživatel si neprohlíží tuto stránku

×