Přejít na obsah
Kalashnikow88

Economy mode, imobilizer fault

Recommended Posts

Ahoj všem,

nějaká podobná témata jsem pročetl, ale nikde jsem nenašel úplně odpověď na můj problém. 

Mám Peugeot 807, 2.0 HDi, 74 kW, r.v.2004.

Teď, když se trošku ochladilo, hůře mi auto startovalo. Točilo delší dobu, ale chytlo. Na diagnostice to chybu neukázalo. Zkusili jsme přehodit baterku, z P306. Nechal jsem ji tam do rána a ráno při mínus 1 stupni baterka z 306, kterou jsme dali do 807, skoro ani neotočila. Ale baterka z 807, kterou jsme dali do 306, uplne v pohode. Tak jsem ji pak zase prehodil a od te doby chyby. Nejdrive to hlasilo Engine Imobilizer Fault. Zkusil jsem i druhy klic, u ktereho to ukazovalo tuto chybu take. Zkusili jsme tocit a nechytlo. Po chvili to zaclo ukazovat Economy Mode Active a zase jen točí a nic. Ted jsem objednal novou baterku, pac tam je jeste original baterka a uz ji moc neverim. Mam ale tuseni, ze tomu nova baterka nepomuze. 

Nemate nekdo podobnou zkusenost? 

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Jen se hloupě zeptám, kapacity baterek jsou jaké jaké jsou startovací proudy? Potom se zase zeptám, zda byl prostudován návod k použití auta...po výměně baterek jste nastavili imo? Jelikož pokud se neprovedou potřebné kroky bude auto točit a točit a točit ---- no pak už asi ne, jelikož bude už jen cvakat starter a ještě před tím se při startování začnou rozsvěcovat výstražný - jinak to je jen upozornění, že je baterka nízkého napětí a pak když bude někdo pořád startovat odpálí starter. A když se nechá takto zapnuté zapalování tak to prostě jednotka vyhodnotí tak, že "už stačilo troubo a víc energie z baterky ti nedám" tj Economy mode active. Když se opět zapne klíček, ekonomy mode už zase není a takto se to může zkoušet doalejujá...Až nastavíš imo tak to zase bude startovat a jezdit :roker:roll:bacha

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

aktivace dálkového ovladače strana 95 přiloženého návodu:

Opětná aktivace dálkového
ovladače
Po výměně el. článku nebo odpojení a následném připojení baterie musíte znovu aktivovat dálkový ovladač.
- Před použitím dálkového ovladače vyčkejte nejméně jednu minutu.
- Zapněte zapalování.
-  Do deseti sekund stiskněte tlačítko A nebo B a držte jej nejméně pět sekund.
- Vypněte zapalování.
- Před použitím dálkového ovladače vyčkejte nejméně jednu minutu.
Dálkový ovladač je znovu funkční.

manual_807.pdf

Upraveno uživatelem somira
změna textu

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Zdar,já mám stejný rok výroby,ale postup z příručky jsem nikdy po odpojení baterky použít nemusel,očuchalo si ten klíček vždycky samo.Stačí chvíli počkat,pak zapnout zapalování,nevim asi na minutu-neměřil jsem.pak už to startuje.Ale pravda,pokud to zkoušíš natočit hned,tak se jenom procvičí startér a baterka...

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Přesně tak , po připojení baterie to chce chvíli počkat , neboť se může stát , že immo zůstane zablokovanej - zkus ji znovu odpojit tak na 10 min a po připojení cca 3 min počkej , než otočíš klíčem

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Prave ze nejde. Zapojim baterku, nahlasi to economy mod i kdyz se nevlozi klicek do zapalovani. Po vlozeni klicku a otoceni se rozsviti kontrolky, na displayi se objevi economy mod a po schvili zhasne. Kontrolky jeste chvili sviti, sviti i kontrolka motoru a po dalsi chvili zhasnou vsechny kontrolky a sviti pouze kontrolka baterie. 

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Takže ani centrál nejede? Měl by i v eco modu. Eco mod s imo nesouvisí. To vypadá, že BSI vyhodnotí baterku jako slabou. Kontakty na baterce a svorkách jsou čistý?

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Takže jsi zkoušel zamknout, odemknout, zandat a potočit klíč, nechat tak cca minutu, vyndat klíč, počkat zase cca minutku, zandat klíč a zkusit nastartovat?

Při pokusu nastartovat hlási imo fault?

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Presne takto jsem to nezkousel. Po nandani baterky jsem cekal cca 5 minut, pak jsem vlozil a pootocil klicem a cekal zase cca 5 minut. A nevyndaval jsem ho a zkusil nastartovat. Nic. Imo fault to nehlasi, porad economy mod. Ted jsem baterku vypojil a necham delsi dobu vypojenou. A pujdu to zkusit znovu. 

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Pokud nehlásí imo fault, tak bych to zkusil nastartovat ještě přes kabely, ale jinak nejspíš pomůže asi jen diagnostika a napárovat znovu klíče.

Upraveno uživatelem Dave_k

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Pokud chcete odpovídat, musíte se přihlásit nebo si vytvořit účet.

Pouze registrovaní uživatelé mohou odpovídat

Vytvořit účet

Vytvořte si nový účet. Je to snadné!

Vytvořit nový účet

Přihlásit se

Máte již účet? Zde se přihlašte.

Přihlásit se

  • Kdo si právě prohlíží tuto stránku   0 registrovaných uživatelů

    Žádný registrovaný uživatel si neprohlíží tuto stránku

×