Sign in to follow this  
Followers 0
Piwec

Problém Zesilovač

25 posts in this topic

Ahoj všichni, mám problém se zapojením zesilovače Blaupunkt Velocity - projevuje se to po zapojení následujícím způsobem:

Když není nastartováno-tzn. klíček v poloze I a II, hraje to dobře, nicméně po nastartování se rozsvítí na zesilovači červená kontrolka a nehraje. Nevím kde je chyba.Uzemněno je to dobře....Že by maůý průměr kabelu napájení??? Přijde mi že zesilovač nezvládá ten šok při startu...

Share this post


Link to post
Share on other sites

tak ked tomu dobre rozumiem všetko je ok ale ked naštartuješ ostane svietit kontrolka a nič?? a ked hraje nesvieti ta kontrolka?? neni to kontrolka stand-by? neviem ako to maš zapojene ale nemyslim si že by mal byt problem prave v kabli ked to zvlada normalne tak čo ma s tym štartovanie pri štartovani ti len odpaja všetko od zdroja energie aby veškera štava bola rezervovana pre štarter a potom vracia všetko naspet do nromalu podla mna bude zrada niekde inde.. nezapina sa ti zosilovač až z radiom?:myslim

Share this post


Link to post
Share on other sites
Původně zaslal: faget1

tak ked tomu dobre rozumiem všetko je ok ale ked naštartuješ ostane svietit kontrolka a nič?? a ked hraje nesvieti ta kontrolka?? neni to kontrolka stand-by? neviem ako to maš zapojene ale nemyslim si že by mal byt problem prave v kabli ked to zvlada normalne tak čo ma s tym štartovanie pri štartovani ti len odpaja všetko od zdroja energie aby veškera štava bola rezervovana pre štarter a potom vracia všetko naspet do nromalu podla mna bude zrada niekde inde.. nezapina sa ti zosilovač až z radiom?:myslim

Jsou tam dvě kontrolky. Jedna modrá - ta značí, že je vše OK. Ta svítí, když mám klíček v poloze I, nebo II a není nastartováno. To funguje v pohodě. Ovšm když nastartuju, modrá kontrolka zhasne a rozsvítí se červená - a nejde to....zesilovač se mi zapíná s rádiem. Tzn. když otočím klíčkem, rádio naběhne samo, stejně tak i zesilovač, ovšem po nastartování naběhne jen rádio a na zesíku se rozsvítí červená kontrolka a nejede to :(:(

Share this post


Link to post
Share on other sites

a to ti robi od začiatku alebo sa ti niečo pokafralo? asi hned ako si to zapijil myslim..? rozmyšlam ale je to čudne.. ako si to zapijil a čo je to za zosik? možno je to fakt neake chybove hlasenie napr. pokles napetia na zosiku pri štartovani a vypina ho do poruchy aby sa mu niečo nestalo neskušal si vypnut radio aj zosik a zapnut ho až potom ako bude auto naštartovane nech nieje zosik zapnuty počas štartovania a nevypina ho to? lebo inak to nema dvovod prečo nehrať po naštartovaní :myslim

Share this post


Link to post
Share on other sites

1) co se píše v návodu když svítí červená kontrolka?

2) dělá to jen když hraješ a pak nastartuješ nebo i když nehraješ nastartuješ a pak teprve pustíš audio?

červená kontrolka svítí při přepolování (prohození +a-) nebo přehřátí ale to nebude tvůj případ protože by to nehrálo ani bez nastartování, but to bude nějaká chujovina v zapojení nebo má ten zesík má ochranu proti podpětí a při startování poklesne napájení pod určitou mez a sepne ochrana... (měla by být zmínka v návodu)

popiš trošku více propojení...

rádio - rem?, kabely od baterky? atd,...

Share this post


Link to post
Share on other sites

ktovie ci tomu mooooc nevypaluje a ked nastartuje klesne napatie a nestiha...aj mna by zaujimalo kde je problem...zaujimave...

Share this post


Link to post
Share on other sites
Původně zaslal: numeros77

ktovie ci tomu mooooc nevypaluje a ked nastartuje klesne napatie a nestiha...aj mna by zaujimalo kde je problem...zaujimave...

bez motoru a dobíjení asi moc vypalovat nemůže a přehřát digitál je celekm umění....

Share this post


Link to post
Share on other sites
Původně zaslal: faget1

a to ti robi od začiatku alebo sa ti niečo pokafralo? asi hned ako si to zapijil myslim..? rozmyšlam ale je to čudne.. ako si to zapijil a čo je to za zosik? možno je to fakt neake chybove hlasenie napr. pokles napetia na zosiku pri štartovani a vypina ho do poruchy aby sa mu niečo nestalo neskušal si vypnut radio aj zosik a zapnut ho až potom ako bude auto naštartovane nech nieje zosik zapnuty počas štartovania a nevypina ho to? lebo inak to nema dvovod prečo nehrať po naštartovaní :myslim

Mám ten zesík nově, tudíž mi to dělá hned od začátku. co jsem to zapojil. Je to Blaupunkt Velocity, zapojil jsem ho snad dobře - tj. Napajécí na baterii +, 40A pojistka(je OK), černý na kostru auta(nikde neprobíjí), pak dva signálové do autorádia,s nimi jde takový malý, tn mám na spínavém +. Myslím si, že je to OK, poněvadž jinak by to nehrálo, když není nastartováno.

Share this post


Link to post
Share on other sites
Původně zaslal: mk405

1) co se píše v návodu když svítí červená kontrolka?

2) dělá to jen když hraješ a pak nastartuješ nebo i když nehraješ nastartuješ a pak teprve pustíš audio?

1) píše se tam - závada, zesilovač byl odpojen.

2) nehraje to jakmile se nastartuje,a to vždy!! jinak OK..

Share this post


Link to post
Share on other sites
Původně zaslal: mk405

1) co se píše v návodu když svítí červená kontrolka?

2) dělá to jen když hraješ a pak nastartuješ nebo i když nehraješ nastartuješ a pak teprve pustíš audio?

1) píše se tam - závada, zesilovač byl odpojen.

2) nehraje to jakmile se nastartuje,a to vždy!! jinak OK..

Share this post


Link to post
Share on other sites
Původně zaslal: Piwec

Původně zaslal: mk405

1) co se píše v návodu když svítí červená kontrolka?

2) dělá to jen když hraješ a pak nastartuješ nebo i když nehraješ nastartuješ a pak teprve pustíš audio?

1) píše se tam - závada, zesilovač byl odpojen.

2) nehraje to jakmile se nastartuje,a to vždy!! jinak OK..

1) a případy kdy to nastane tam nepíšou?

2) když to nastartuješ, zesík rosvítí červenou... a ty vypneš a zapneš rádio tak to hraje?

Share this post


Link to post
Share on other sites
Původně zaslal: Piwec

Původně zaslal: faget1

a to ti robi od začiatku alebo sa ti niečo pokafralo? asi hned ako si to zapijil myslim..? rozmyšlam ale je to čudne.. ako si to zapijil a čo je to za zosik? možno je to fakt neake chybove hlasenie napr. pokles napetia na zosiku pri štartovani a vypina ho do poruchy aby sa mu niečo nestalo neskušal si vypnut radio aj zosik a zapnut ho až potom ako bude auto naštartovane nech nieje zosik zapnuty počas štartovania a nevypina ho to? lebo inak to nema dvovod prečo nehrať po naštartovaní :myslim

Mám ten zesík nově, tudíž mi to dělá hned od začátku. co jsem to zapojil. Je to Blaupunkt Velocity, zapojil jsem ho snad dobře - tj. Napajécí na baterii +, 40A pojistka(je OK), černý na kostru auta(nikde neprobíjí), pak dva signálové do autorádia,s nimi jde takový malý, tn mám na spínavém +. Myslím si, že je to OK, poněvadž jinak by to nehrálo, když není nastartováno.

co je to spínavé +??? je to rem z rádia?

černý máš na kostru od zesíku i to samé od baterky na kostru?

kabely máš od baterky nebo odkud?

jak se chová ta LED kontrolka na na kapu??? po připojení by měla svítit zeleně/žlutá (nabíjení) provoz ok je zeleně/žlutá+červená, jen červená prohozené +a-

Share this post


Link to post
Share on other sites

Myslim, že by bylo dobre zmeřit napajeci napěti naprazdno a potom po startu-tež nutno změřit i odběr amperovy-řekl bych ,že to je chbovy stav dany podpětím pro zesik,V.K

Share this post


Link to post
Share on other sites

co je to spínavé +??? je to rem z rádia?

černý máš na kostru od zesíku i to samé od baterky na kostru?

kabely máš od baterky nebo odkud?

jak se chová ta LED kontrolka na na kapu??? po připojení by měla svítit zeleně/žlutá (nabíjení) provoz ok je zeleně/žlutá+červená, jen červená prohozené +a-

Ano, je to rem z rádia.

Na kapu pořád svítí pouze zeleno-žlutá, to je v pořádku.

Kabely mám: napajecí + - od baterky,

kostra na karoserii v kufru.

Share this post


Link to post
Share on other sites
Původně zaslal: mk405

ještě jakej pruřez napájecího kabelu máš?

Průřez mám 16mm2 - tak je to napsáno i v manuálu...

Share this post


Link to post
Share on other sites

1) a případy kdy to nastane tam nepíšou?

2) když to nastartuješ, zesík rosvítí červenou... a ty vypneš a zapneš rádio tak to hraje?

1)Bohužel v manuálu nic o závadách nepíší..:-(

2)jakmile je nastartováno, zesík svítí červeně a nepomáhá vypnout ani znovu zapnout rádio - pořád jen ta červená kontrolka..

Share this post


Link to post
Share on other sites

tak to potom vidim jedine tak že zosik sa da do poruchy z dvovodu poklesu napetie presnejšie ako pišu že bol odpojeny a znovu sa uvedie do činnosti až po vyresetovani chyby a to nastane vtedy ked sa znovu udpoji od zdroja energie čo je v skutočnosti to že vypneš a zapneš klučik a zosik sa akoby resetol a znovu nabehne a tak sa to opakuje ked naštartuješ daš ho znovu do poruchy lebo si mu odpojil plus.. nemalo by sa to tak chovať jedine že je niečo v ceste medzi zosikom a napajanim ale ked vraviš že je priamo od baterky tak by to malo byt ok...

ešte otazka ked vypneš radio pri zapnutom klučiku do polohy 1 alebo 2 kedy ti to hra tak by sa mal zosik vypnut podla spravnosti skontroluj čoi je to tak to pre kontrolu chovania sa zosiku...

inak potom ešte uvažujem či nemaš niečo s napetim ked naštartuješ možno ti poklesne a skratka to tomu zosiku nestači vieš je to taka vec že už uvažujem nad všeličim pozri pri akom napeti je schopny fungovat či to nieje v manualy od kolko do kolko voltou potrebuje teda nevim čo povieš je možnost že maš slabu baterku alebo čo ked naštartuješ že mnuto nestači??? a takto ked sa zosik nevypne ked vypneš radio tak bude prehodene napajanie hlavne plus a rem plus a v tom by mohol byt cely problem podobne sa mi chovalo radio skut mrknut ešte toto :myslim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.