tanagy

Nehraje rádio (na ISO konektoru se objeví 12V až po otočení klíčku)

15 posts in this topic

No, všechno začalo tím, že sem potřeboval vyvést napětí osvětléní kabiny (stropní svítidlo). Kontakty stropního osvětlení sem připojil na kablík, který jsem protáhl kolem levé strany čelního skla - všechno funkční. Pak jsem ale nedopatřením škrtl o kostru a vypálil si pojistku. Vypálenou pojistku sem vyměnil a zjistil, že ne všechno funguje jak má. Tak sem "překontroloval" všechny ostatní pojistky a pro jistotu jsem je pozapojoval přesně podle manuálu (kniha - jak na to). Po rošádě pojistek funguje vše jak má, kromě rádia. Měl jsem rádio připojené na stále napětí na ISO konektoru (šlo pustit i když jsem neměl klíček v zapalování a vpodstatě se nikdy samo nevypínalo). Teď můžu rádio zapnout jen s klíčkem v zapalování, po vypnutí ztrácím vnitřní paměť a hodí to lupanec do zesilovače(subwooferu) - kde může být problém? V rádiu problém není - měřil jsem vše přímo na rozpojeném ISO konektoru na straně auta. Please help

Share this post


Link to post
Share on other sites

Tak hlavně rádio se většinou připojuje tak, že hraje jen s otočeným klíčkem. Má stálé napětí (které drží paměti) a pak právě napětí od klíčku. Prostě dva kabely označené +.

Hlavně jsem to vyčetl z manuálu, že se to tak má zapojovat...

No a co když jsi něco odpálil v rádiu???

Share this post


Link to post
Share on other sites

radio bude mit svoji pojistku a možna bude extra pojistka i na kabelu 12V ,hledj připadně černe plastove pouzdro a uvnitř bude sklenena pojistka.

Share this post


Link to post
Share on other sites

a když ten konektor odpojiš ,jde ti tam 2x proud,zkoušels to? žluty a červeny kabel ,jeden ma 12V po otočeni kličku a druhy ma pořad 12V.zkontroluj i kostru od radia

Share this post


Link to post
Share on other sites

Takže - původně bylo na ISO konektoru (na straně auta) 12V stálých (pro udržení pamětí - žlutý) a 12V po otočení klíčku (červený). Já sem ale chtěl, aby rádio hrálo pořád, tak jsem žlutý a červený na straně rádia spojil a zapojil je oba na stálé napětí 12V (dělá se to tak běžně, pokud chcete, aby Vám rádio hrálo nezávisle na poloze klíčku). Vše fungovalo dva roky bezproblému - ale pak sem si odpálil pojistku a na ISO konektoru na straně auta se na žlutým (udržovací pro paměti) i červeným (hlavní napájení objeví 12V až po otočení klíčku.

Rádio i kabeláž k rádiu je v pořádku, pojistky taky OK (btw. , kdyby to rádio bylo pokažený, tak by nehrálo ani po otočení klíčku-což hraje).

Marcel505 - pokud spojíš na ISO konektoru na straně rádia obě napájecí napětí dohromady a připojíš to na stálé napětí 12V, tak ti to bude bezproblémově hrát pořád.

Něco je špatnýho na straně auta - na ISO konektoru se nevyskytuje 12V při vypnutém zapalování (udržovací napětí pamětí). Měřák ukázal 0.2V. Při otočení klíčku se na obou napájecích kontaktech objeví těch 12V (žlutý i červený kabel). Už si s tím nevím rady. Pojistky jsou všechny v pořádku - v autě funguje vše jak má, ale prostě zmizelo stálé napětí 12V na ISO konektoru

[upravil dne 14.5.07 tanagy]

Share this post


Link to post
Share on other sites
Původně zaslal: tanagy

Takže - původně bylo na ISO konektoru (na straně auta) 12V stálých (pro udržení pamětí - žlutý) a 12V po otočení klíčku (červený). Já sem ale chtěl, aby rádio hrálo pořád, tak jsem žlutý a červený na straně rádia spojil a zapojil je oba na stálé napětí 12V (dělá se to tak běžně, pokud chcete, aby Vám rádio hrálo nezávisle na poloze klíčku). Vše fungovalo dva roky bezproblému - ale pak sem si odpálil pojistku a na ISO konektoru na straně auta se na žlutým (udržovací pro paměti) i červeným (hlavní napájení objeví 12V až po otočení klíčku.

Rádio i kabeláž k rádiu je v pořádku, pojistky taky OK (btw. , kdyby to rádio bylo pokažený, tak by nehrálo ani po otočení klíčku-což hraje).

Marcel505 - pokud spojíš na ISO konektoru na straně rádia obě napájecí napětí dohromady a připojíš to na stálé napětí 12V, tak ti to bude bezproblémově hrát pořád.

Něco je špatnýho na straně auta - na ISO konektoru se nevyskytuje 12V při vypnutém zapalování (udržovací napětí pamětí). Měřák ukázal 0.2V. Při otočení klíčku se na obou napájecích kontaktech objeví těch 12V (žlutý i červený kabel). Už si s tím nevím rady. Pojistky jsou všechny v pořádku - v autě funguje vše jak má, ale prostě zmizelo stálé napětí 12V na ISO konektoru

[upravil dne 14.5.07 tanagy]

tak hold jdi po kabelu a zjisti jestli není upaleny nebo někde skříply, nebo si vytahni novy staly proud od jinud.to je asi nejrozumnější a nejrychlejší řešení.

Share this post


Link to post
Share on other sites

Ja mam taky napojene radio na stalych 12V na obe svorky. Nejakej nouma predemnou si hral ses zapojeni a bylo vsechno totalne do.... tak jsem se nastval a krom repraku, ktere byly originalne zapojene jsem vse odstrihnul, draty vytahal a navedl znovi +12 z pojistkovky a kostru. S predelavanim cizich inslaci mam jiste zkusenosti.

Tangy: teoreticky by to nemelo tohle zacit delat po predelani pojistek, pokud se nehybalo se zapojenim ale kdyz uz to dela tak doporucuji natahnout nove napajeci kabely a urcite trochu tlustsi nez jsou originaly, je to takova jistotka

Share this post


Link to post
Share on other sites

Jo, reseni je mi jasny, uz sem tahal napajení pro zesilovac do kufru - slo to vcelku dobre. Na radio nebude potreba tak silnej kabel - uz jenom kvuli pojistkam, (original pojistka v pojistkove skrini ma tusim 10A a na radiu byla taky nejaka mensi - rozhodne ne 30A,co je na zesilovaci).

No, jednu dobu sem si myslel, ze tomu jaxtax rozumim. A pak si vypalim pojistku osvetleni kabiny, vsechno vratim do poradku a najednou mi nejede radio tak jak predtim -> proste nechapu. Jediny co me napada, ze predtim byly jinak zapojeny pojistky - nejak nestandartne a fungovalo to. Ted sem je zapojil presne podle manualu (jak na to - P206), vsechno jede jak ma - krome toho zpropadenyho radia, ktery jede az po otoceni klicku.

Escaper : Mohl bys mi prosimte nafotit jak mas zapojeny pojistky pod volantem? Ja sem hodim ty svoje - treba je problem v tomhle (v cem jinym, kdyz sem nic jinyho nemenil)

Jo, jeste teda zkusim promerit kostru na ISO konektoru. Misto (-) na ISO to budu merit vuci kastli.

[upravil dne 15.5.07 tanagy]

Share this post


Link to post
Share on other sites

Tangy: vyfotim to a hodim to sem to neni problem. a jeste jeden poznatek - dycky v aute merit proti kastli (pouzivam kostru zpalovace) pokud si opravdu nejsi jestej tim jestli tam ta kostra poravdu je (to je u me vzdycky pokud jsem ten kabel nerahal ja)

Co se tyka prurezu kabelu, ja mam na radio nejakou 2,5 - 3mm2 prste neco co jsem nasel tlustsi. Nekdo rika davat tam 4ku ale ja si myslim ze to je zbytecne moc.

Share this post


Link to post
Share on other sites

No, mě zmátlo i to, že na tom ISO konektoru sem mezi (+) červený nebo žlutý (už si nepamatuju, kterej to přesně byl) a (-) černý naměřil při vypnutým zapalování(vytaženým klíčku) 0.3V - ale to nemusí ještě nic znamenat. Po otočení klíčku tam najelo 12V (12,6 na červeným a 11,7 na žlutým).

Já už to fakt nechápu. Kde se tam mohla objevit chybka?

No, každopádně dík

Zkontroluju ještě tu kostru, pojistky (to se bude lišit podle výbavy - já tam nemám klimu), pak ještě zkusím jít po svazku kabelů a pokud nenajdu chybu, tak natáhnu dalších 12V a zem od baterky a bude vymalováno (ale stejnak to nechápu - proč tam to napětí zmizelo?:roll wrrr)

S sirkou kabelu to nebudu prehanet - je tam stejnak jen 10A pojistka. Navic - to co ted vede do ISO konektoru je teda hooodne slaby kabilek - urcite tam dam tak 2x silnejsi. Jo, kudyma taháš u 206ky kablíky? Já to protáhl za levým tlumičem (na té straně jak je baterka), pod blatník (nad podběhem) a kolem dveří gumovou průchodkou - nemusel sem nic vrtat a zatím to vypadá, že nebude problém.

Share this post


Link to post
Share on other sites

Ja sem napajeni pro radio tahal z pojistkovky pod volantem, to nemusis tahat od baterky to je zbytecny. Napajeni zesilovace jsem jeste u 206 nikdy nedelal ale urcite se najde mistecko kudy to protahnout dovnitr. Vetsinou prepazka mezi motorovym prostozrem a kabinou ma nejake ty diry navic nebo jde projit s origo svazkem kabelu.

Share this post


Link to post
Share on other sites

No vidiš. V "pojistkovce" je speciál pojistka pro rádio 10A. Ještě bych mohl proměřit, jestli je stálých 12V pod tou pojistkou. Ale žádnej kontakt (šroub, nebo místo pod který by se dalo chytit očko) sem tam neviděl. Jestli budeš fotit ty pojistky, mohl bys mi tam prosimtě zaznačit odkud tahat těch stálých 12V?

Průchodka mezi motorem a kabinou je, ale je jaxi ztěžka "zašputnovaná". Navic je to v takovým blbým místě, že se tam s vrtačkou nevytočíš a ten špunt se mi šroubovákem vyšťouchnout nepovedlo (jako by pod ním byl kov). Někdo to řešil dlouhým vrtákem a navrtal těsně vedle té průchodky díru - ale to je přecejenom zásah do karoserie. Originální svazky sou pečlivě utěsněný a neprojde kolem nich ani mravenec - kvalitní práce :nevim

Share this post


Link to post
Share on other sites

Tak mam to foto. Je to foceny jenom mobilem ptoroze fotak odjel. Ale myslim ze to z toho poznas kde co je.

To napakeni k radiu. Musis ten panel s pojistkama vytahnout (myslim 2srouby a nejaky platovy packy) a zezadu je hlavni cervenej privod tak ja jsem to dal na nej a hned k tomu pojistku na kablik.

post-0-14109595636309_thumb.jpg

Share this post


Link to post
Share on other sites

Tak problém vyřešen. Měl jsem špatně zapojenou pojistku (byla o pozici výš) - viz dokreslená červená pojistka na obrázku. Jediný co fungovalo špatně bylo to rádio - no už sem zase o něco chytřejší. Jo, díky za fotku escapere - zachránila mě.

[upravil dne 28.5.07 tanagy]

[upravil dne 28.5.07 tanagy]

post-0-14109595704959_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.